TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Moderator: timundstruppi

berndw
Beiträge: 53
Registriert: Do 9. Jun 2022, 14:59
Wohnort: Holzkirchen

Re: TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Beitrag von berndw »

mampfi hat geschrieben: Sa 16. Mär 2024, 11:37 Du hast doch eine Schlachtmaschine, sofern ich mich richtig erinnere. Da könnten die roten LED von den Laufwerkfunktionen auch noch heisse Kandidaten sein.
Das sind zwar CQY 40. Mit nur 1,6mcd und 660nm aber sehr interessant.
Hi Manfred,

Du meinst ich könnte die "Funktions-Anzeige-LED" auslöten und in die Optokoppler einbauen?

Nun ja, heute Nachmittag habe ich mir den ersten Optokoppler vorgenommen, ist ja auch ein ziemliche Pfriemelei aber ich hoffe ich habe neue LED (3mcd) und Phototransistor richtig herum eingelötet :roll:
TS1000_OK1_LED.jpg
TS1000_OK2_Trans.jpg
Während ich so löte habe ich mal eine große Spule auf die TS1000 aufgelegt, läuft eigentlich sehr sauber wenn man mal von der absolut lausigen Performance bei schnellem Vorlauf gegen Ende des Bandes absieht: https://youtu.be/qyU3rn6TY-Y

Ach ja, die LED im Stellhebel aus dem Teileträger leuchtet noch recht ordentlich, sollte ich ggfls. lassen und nur den Phototransistor darin wechseln?
TS1000_Stellhebel.jpg
Ciao Bernd
Benutzeravatar
mampfi
Administrator
Beiträge: 1585
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Beitrag von mampfi »

Was ist denn gerade der aktuelle Stand der Optokoppler in der Maschine, mit dem dokumentertem Video?
Rechts gemacht? Mit was? Links auch gemacht? Oder noch Original?
Jede Menge Grundig Zeugs, garniert mit etwas Revox, Braun, Dual und Sony, an 5 Anlagen.

Grundig forever :D
Benutzeravatar
mampfi
Administrator
Beiträge: 1585
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Beitrag von mampfi »

berndw hat geschrieben: Sa 16. Mär 2024, 17:00
Du meinst ich könnte die "Funktions-Anzeige-LED" auslöten und in die Optokoppler einbauen?
Ein Versuch wäre es wert.
berndw hat geschrieben: Sa 16. Mär 2024, 17:00
Ach ja, die LED im Stellhebel aus dem Teileträger leuchtet noch recht ordentlich, sollte ich ggfls. lassen und nur den Phototransistor darin wechseln?
Ist denn die Funktion des rechten Bandfühlhebels noch gegeben? Spulgeschwindigkeit regelbar? Start direkt aus Spulbetrieb geht?
Wenn dem so wäre, ist vorerst am Bandfühlhebel gar nichts zu machen.
Jede Menge Grundig Zeugs, garniert mit etwas Revox, Braun, Dual und Sony, an 5 Anlagen.

Grundig forever :D
berndw
Beiträge: 53
Registriert: Do 9. Jun 2022, 14:59
Wohnort: Holzkirchen

Re: TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Beitrag von berndw »

mampfi hat geschrieben: Sa 16. Mär 2024, 17:41 Was ist denn gerade der aktuelle Stand der Optokoppler in der Maschine, mit dem dokumentertem Video?
Rechts gemacht? Mit was? Links auch gemacht? Oder noch Original?
In dieser, gefilmten Maschine sind alle Optokoppler noch original...
Da hatte ich bisher nur das Netzteil repariert und die Motorrelais getauscht um den Fehler beim "Kaltstart" zu beheben, siehe Beitrag im TBF.
berndw
Beiträge: 53
Registriert: Do 9. Jun 2022, 14:59
Wohnort: Holzkirchen

Re: TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Beitrag von berndw »

mampfi hat geschrieben: Sa 16. Mär 2024, 17:47
berndw hat geschrieben: Sa 16. Mär 2024, 17:00
Ach ja, die LED im Stellhebel aus dem Teileträger leuchtet noch recht ordentlich, sollte ich ggfls. lassen und nur den Phototransistor darin wechseln?
Ist denn die Funktion des rechten Bandfühlhebels noch gegeben? Spulgeschwindigkeit regelbar? Start direkt aus Spulbetrieb geht?
Wenn dem so wäre, ist vorerst am Bandfühlhebel gar nichts zu machen.
Das ist der Stellhebel aus der Schlachtmaschine, habe ich vergessen zu erwähnen, sorry.
Benutzeravatar
mampfi
Administrator
Beiträge: 1585
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Beitrag von mampfi »

Gut, dann wäre jetzt langsam der richtige Zeitpunkt, die Optokoppler (OK) ins Gerät zu verpflanzen.
Wenn der Fehler an den OK's liegt, müßte es nach Austausch funktionieren, mit ggf. zitternden Fühlhebeln.
Dazu dann die Ausgleichswiderstände.
Liegt der Fehler in der Signalverarbeitung ist der Fehler nach dem OK Austausch immer noch vorhanden.

Man muß ja den Teufelskreis mal aufbrechen um dann logisch weiter zu machen.
Jede Menge Grundig Zeugs, garniert mit etwas Revox, Braun, Dual und Sony, an 5 Anlagen.

Grundig forever :D
berndw
Beiträge: 53
Registriert: Do 9. Jun 2022, 14:59
Wohnort: Holzkirchen

Re: TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Beitrag von berndw »

Guten Morgen,

ich habe noch schnell ein paar Tests vorgenommen, weiter mit unverändert "alten" OKs an der "guten" Maschine:
mampfi hat geschrieben: Sa 16. Mär 2024, 17:47 Spulgeschwindigkeit regelbar?
Ja, aber nur bei Wiedergabe.
Bei Vor- bzw. Rücklauf ist keine Änderung feststellbar, obwohl sich laut BDA auch hier die Geschwindigkeit anpassen lassen sollte.
mampfi hat geschrieben: Sa 16. Mär 2024, 17:47 Start direkt aus Spulbetrieb geht?
Nein, bzw. nur mit Bandsalat-Risiko - da wird nicht sauber gestoppt bzw. "soft" gestartet.

Vielleicht hilft die Beschreibung noch beim Eingrenzen des Teufelskreises ;)

Schönen Sonntag und beste Grüße, Bernd
Benutzeravatar
mampfi
Administrator
Beiträge: 1585
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Beitrag von mampfi »

Beide Symptome hängen mit dem rechten Bandfühlhebel zusammen, mit dem die Impulse erzeugt werden.
Jede Menge Grundig Zeugs, garniert mit etwas Revox, Braun, Dual und Sony, an 5 Anlagen.

Grundig forever :D
berndw
Beiträge: 53
Registriert: Do 9. Jun 2022, 14:59
Wohnort: Holzkirchen

Re: TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Beitrag von berndw »

mampfi hat geschrieben: So 17. Mär 2024, 08:56 Beide Symptome hängen mit dem rechten Bandfühlhebel zusammen, mit dem die Impulse erzeugt werden.
OK, ich melde mich wieder wenn ich diese Teile mit den revidierten OK und Hebel getauscht habe ;)

Hast Du zufällig eine schöne Aufnahme vom Anschluss der Optokopplers auf der kleinen Platine links vom Zählwerk?
Ich erinnere mich dumpf das Zählwerk seinerzeit mal mit dem aus dem Teileträger getauscht zu haben, die Lötstellen hier (auch die 3 Drähte zum OK im Stellhebel) wirken eher improvisiert, nicht dass ich da etwas vertauscht habe :shock:
TS_Zählwerkplatine.jpg
Oder würde dann etwas gar nicht mehr funktionieren?
Benutzeravatar
mampfi
Administrator
Beiträge: 1585
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: TS1000: Empfielt es sich die Motorkondensatoren auf Verdacht zu tauschen?

Beitrag von mampfi »

Bild kann ich morgen liefern
Jede Menge Grundig Zeugs, garniert mit etwas Revox, Braun, Dual und Sony, an 5 Anlagen.

Grundig forever :D
Antworten

Zurück zu „TS Serien“