RCP 300a - Lautstärkeproblem

Moderator: timundstruppi

Antworten
vinyler
Beiträge: 2
Registriert: Fr 20. Okt 2023, 19:49

RCP 300a - Lautstärkeproblem

Beitrag von vinyler »

Hallo in die Runde,

ich habe hier eine RCP 300a stehen, die grundsätzlich völlig intakt ist. Leider gibt sie aber nur ein sehr leises Signal aus. Elkos auf Endstufen- und Reglerplatine sind alle ersetzt, was aber leider das Problem nicht gelöst hat.

Vielleicht ist das ein Standardproblem bei dieser Anlage, daher hoffe ich, dass mir vielleicht jemand von euch einen Tipp geben kann.

Viele Grüße!
Michael
Benutzeravatar
timundstruppi
Beiträge: 2229
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof

Re: RCP 300a - Lautstärkeproblem

Beitrag von timundstruppi »

Man kann beim Zusammenbau ein Stück der Leiterplatte zerbrechen, dann gibt es einen Ausfall. Ist aber bei mir >30 Jahre her, um zusagen, wo genau und ob bei diesem Gerät.
Mein Vater hatte das Ding zusammen mit einem Philipps Tonbandgerät und den Audioramboxen für 3.800 DM neu gekauft.

Oder da wird ein dauerhaftes Mutingsignal durch die Sensortasten generiert, das beim Balanceregler das NF-Signal mutet.
https://elektrotanya.com/grundig_rpc300 ... ad.html#dl
Benutzeravatar
mampfi
Administrator
Beiträge: 1585
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: RCP 300a - Lautstärkeproblem

Beitrag von mampfi »

Ich kenne den RPC 300 leider nicht, würde ihn aber in die Zeit der R25 - R45 verorten.
Da fällt mir dann z.B. gleich das TCA 530 IC ein. Ich kann mir gut vorstellen, daß dort eine ähnliche, wenn nicht die gleiche Schaltung wie in den R's verwendet wurde.

Ich schau mir mal den Schaltplan an, muß diesen aber erst herunterladen.
Jede Menge Grundig Zeugs, garniert mit etwas Revox, Braun, Dual und Sony, an 5 Anlagen.

Grundig forever :D
Benutzeravatar
mampfi
Administrator
Beiträge: 1585
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: RCP 300a - Lautstärkeproblem

Beitrag von mampfi »

Das Service Manual des RPC 300 steht ab sofort hier im Donloadbereich bereit.
Gleich auf Seite 2 wird das Prozedere der Stummschaltung mit Einstellung beschrieben.

......vielleicht hilfts.....?
Jede Menge Grundig Zeugs, garniert mit etwas Revox, Braun, Dual und Sony, an 5 Anlagen.

Grundig forever :D
Benutzeravatar
timundstruppi
Beiträge: 2229
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof

Re: RCP 300a - Lautstärkeproblem

Beitrag von timundstruppi »

...oder war es ein kleiner Stecker nicht gesteckt?...
vinyler
Beiträge: 2
Registriert: Fr 20. Okt 2023, 19:49

Re: RCP 300a - Lautstärkeproblem

Beitrag von vinyler »

Der Fehler ist gefunden. Elko C 1090 war defekt, so dass
die "Muting"-Schaltung dauerhaft aktiviert war.

Kleine Ursache, grosse Wirkung (wie so oft bei den alten Geräten). Danke an alle, die mir hier bei der Lösungsfindung geholfen haben.

Viele Grüße!
Michael
Benutzeravatar
timundstruppi
Beiträge: 2229
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof

Re: RCP 300a - Lautstärkeproblem

Beitrag von timundstruppi »

Klasse!
Antworten

Zurück zu „70er Jahre“