V5000 pumpt beim schalten, keine Lösung bisher.

Alles was den V5000 betrifft hier rein

Moderator: haribert

Der Paul
Beiträge: 10
Registriert: Mo 1. Feb 2016, 17:01

V5000 pumpt beim schalten, keine Lösung bisher.

Beitrag von Der Paul » So 9. Dez 2018, 20:51

Der V5000 läuft soweit. Nun sind die Profis gefragt. Ich habe nämlich ein Lausprecherpumpen auf dem rechten Kanal wenn ich den Loudnessschalter (Lin) drücke. Und auch ein Lausprecherpumpen wenn ich den Lautstärkeregler betätige. Es wird schlimmer um so weiter ich aufdehe. Aber es pumpt nur wenn ich eine Raste weiterschalte.

Benutzeravatar
mampfi
Administrator
Beiträge: 364
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: V5000 pumpt beim schalten, keine Lösung bisher.

Beitrag von mampfi » Mo 10. Dez 2018, 06:40

Das hört sich nach Koppelkondensatoren an.
Die wirst Du wohl tauschen müßen.

Überhaupt empfiehlt sich beim V5000 eine "Kondensatorkur" und die blauen Tantals gegen Elko's tauschen, dann läuft der wieder wie geschmiert.
2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder 4Spur Autoreverse. Mit drahtloser Fernbedienung, Dolby, Burr Brown OP-Amp Ausgang. Und jetzt neu: Die VU Meter zeigen das Hinterbandsignal an.Täglich im Wohnzimmer in Verwendung: Grundig SXV 6000, Grundig A5000, Grundig ST 6000, TS 1000 und Grundig CF5500-2 an Canton Plus E Subwoofersystem. Im Esszimmer: Grundig V5000, Grundig T5000, grundig CF 5500 und Grundig CF 5500-2. In der Elektronikwerkstatt: Grundig V 5000, Tuner T6500 und Revox B77/HS. In der mech. Werkstatt: Grundig SV2000.

Grundig forever :D

Benutzeravatar
mampfi
Administrator
Beiträge: 364
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: V5000 pumpt beim schalten, keine Lösung bisher.

Beitrag von mampfi » Mo 10. Dez 2018, 06:43

...noch zur Ergänzung
Ich habe den Doppel und Dreifachpost in der Rubrik 70er Jahre und ich suche gelöscht, weil es hier ja bereits einen V5000 Fred gibt.
2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder 4Spur Autoreverse. Mit drahtloser Fernbedienung, Dolby, Burr Brown OP-Amp Ausgang. Und jetzt neu: Die VU Meter zeigen das Hinterbandsignal an.Täglich im Wohnzimmer in Verwendung: Grundig SXV 6000, Grundig A5000, Grundig ST 6000, TS 1000 und Grundig CF5500-2 an Canton Plus E Subwoofersystem. Im Esszimmer: Grundig V5000, Grundig T5000, grundig CF 5500 und Grundig CF 5500-2. In der Elektronikwerkstatt: Grundig V 5000, Tuner T6500 und Revox B77/HS. In der mech. Werkstatt: Grundig SV2000.

Grundig forever :D

Der Paul
Beiträge: 10
Registriert: Mo 1. Feb 2016, 17:01

Re: V5000 pumpt beim schalten, keine Lösung bisher.

Beitrag von Der Paul » Mo 10. Dez 2018, 18:13

Tantale habe ich bereits ausnahmslos ersetzt. Die Koppelkondensatoren habe ich auch im Verdacht. Sind das Wima´s?

Benutzeravatar
Pollux
Beiträge: 70
Registriert: Fr 11. Mai 2018, 09:19

Re: V5000 pumpt beim schalten, keine Lösung bisher.

Beitrag von Pollux » Mo 10. Dez 2018, 20:32

Ich würde an Deiner Stelle ausnahmslos alle Elkos tauschen. Wahrscheinlich ist da noch ein taubes Exemplar übriggeblieben. Als Ersatz die gleiche Kapazität mit nächsthöherem Spannungswert als 105 °C Ausführung einsetzen. Folien- bzw. Keramikkondensatoren gehen eher selten kaputt.

Benutzeravatar
mampfi
Administrator
Beiträge: 364
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: V5000 pumpt beim schalten, keine Lösung bisher.

Beitrag von mampfi » Di 11. Dez 2018, 07:05

Dem kann ich mich nur vollinhaltkich anschließen, denn so habe ich es 3 Postings zuvor gemeint aber nicht in dieser Deutlichkeit geschrieben.
2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder 4Spur Autoreverse. Mit drahtloser Fernbedienung, Dolby, Burr Brown OP-Amp Ausgang. Und jetzt neu: Die VU Meter zeigen das Hinterbandsignal an.Täglich im Wohnzimmer in Verwendung: Grundig SXV 6000, Grundig A5000, Grundig ST 6000, TS 1000 und Grundig CF5500-2 an Canton Plus E Subwoofersystem. Im Esszimmer: Grundig V5000, Grundig T5000, grundig CF 5500 und Grundig CF 5500-2. In der Elektronikwerkstatt: Grundig V 5000, Tuner T6500 und Revox B77/HS. In der mech. Werkstatt: Grundig SV2000.

Grundig forever :D

bartolus
Beiträge: 43
Registriert: So 18. Dez 2016, 11:44

Re: V5000 pumpt beim schalten, keine Lösung bisher.

Beitrag von bartolus » Mi 12. Dez 2018, 11:24

Hallo zusammen,

ich möchte hier nicht widersprechen. Aber ich hatte in einem V5000 oder evtl. auch XV5000 mal einen kurzgeschlossen Folien-Koppelkondensator.
Ein roter Wima. Ich glaube, 0.33uF.
Mag eine Ausnahme gewesen sein. Aber ich will damit sagen: nicht von vornherein völlig ausschließen.
Hab mir damals fast einen Wolf gesucht ....

Gruß
Bernhard

Benutzeravatar
mampfi
Administrator
Beiträge: 364
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: V5000 pumpt beim schalten, keine Lösung bisher.

Beitrag von mampfi » Mi 12. Dez 2018, 11:58

Danke für den Tipp, Bernhard.

Da rechnet ja wirklich niemand damit.
2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder 4Spur Autoreverse. Mit drahtloser Fernbedienung, Dolby, Burr Brown OP-Amp Ausgang. Und jetzt neu: Die VU Meter zeigen das Hinterbandsignal an.Täglich im Wohnzimmer in Verwendung: Grundig SXV 6000, Grundig A5000, Grundig ST 6000, TS 1000 und Grundig CF5500-2 an Canton Plus E Subwoofersystem. Im Esszimmer: Grundig V5000, Grundig T5000, grundig CF 5500 und Grundig CF 5500-2. In der Elektronikwerkstatt: Grundig V 5000, Tuner T6500 und Revox B77/HS. In der mech. Werkstatt: Grundig SV2000.

Grundig forever :D

Benutzeravatar
Pollux
Beiträge: 70
Registriert: Fr 11. Mai 2018, 09:19

Re: V5000 pumpt beim schalten, keine Lösung bisher.

Beitrag von Pollux » Mi 12. Dez 2018, 12:37

Richtig, es kann natürlich jedes Bauteil defekt sein. Eine komplette Elko-Kur ist allerdings meiner Meinung nach Grundvoraussetzung für eine Fehlersuche. Wenn danach noch Mängel vorhanden sind, verfälschen zumindest keine tauben Elkos Symptome bzw. Meßergebnisse.

Benutzeravatar
timundstruppi
Beiträge: 437
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof

Re: V5000 pumpt beim schalten, keine Lösung bisher.

Beitrag von timundstruppi » Do 13. Dez 2018, 23:24

Auf der Klangreglerplatine hatte ich schon defekte Transen, weiß aber nicht mehr welche, aber der Bereich Pegelschalter war es.
Wieviel Volt hatte der schon recht große Foko mit 0,33µF?

Solche Cs kann man aber schon messen, ob sie dir Spannung entkoppeln, also U vorher und danach messen, verstehen und ggf. mit heilen Kanal vergleichen.

Antworten

Zurück zu „V5000“