MR200 Endstufe nächstes Kapitel

Moderator: timundstruppi

Benutzeravatar
oldiefan
Beiträge: 208
Registriert: Sa 14. Jan 2023, 18:04
Wohnort: Staufen / Breisgau

Re: MR200 Endstufe nächstes Kapitel

Beitrag von oldiefan »

Hallo Frank,

Soll-Ruhestrom ist doch 50 mA (ohne vorgeschaltete Glühlampe).
Was ist denn aktuell noch nicht in Ordnung?


Reinhard
Rufula
Beiträge: 79
Registriert: Sa 17. Dez 2022, 19:41
Wohnort: Leipzig

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Rufula »

Hallo Reinhard,
danke, natürlich 50mA, aber danach pumpt das Gerät und die zu Schutz eigesetzte Glühlampe und die Gerätebeleuchtung geht an und aus. Wenn man das Gerät ohne dem Schutz der Glühlampe betreibt, verabschieden sich sofort die Endstufentransistoren und meistens noch Teile der Umgebung.
In anderen Beiträgen zu diesem Thema, wurde in einem Fall der Ruhestrom auf 0 gedreht und in einem anderen, wurden Transistoren unterschiedlicher Hersteller verbaut, bis eine richtige Mischung gefunden wurde.
Da ich trotz mehrfacher Bestellungen bei unterschiedlichen Händlern immer nur Transistoren von ST bekommen habe, entschied ich mich den Ruhestrom auf das höchstmögliche Minimum zu einzustellen und das liegt bei 8mA. Wenn man z.B. 10mA einstellt pumpt das Gerät 3-5 mal bevor es "einwandfrei" läuft, das reich um die Endstufe zu entschärfen.
Da ich keine messtechnischen Fähigkeiten besitze um den Fehler einzukreisen, habe ich mich entschlossen, die Platine neu zu bestücken. Das hat auch alles funktioniert und der Verstärker gibt ein zufriedenstellendes Signal von sich, besser als vorher. Glücklich bin ich mit dem halbherzigen Kompromiss aber nicht.
Dann ist noch der R804, der wird deutlich über 100°C heiß, wenn die Kabel für die Beleuchtung angelötet sind. Direkt nach dem Einschalten fängt dieser sofort an zu heizen. Wozu ist das gut?
Den Tuner habe ich noch nicht getestet, das kommt danach.
Viele Grüße aus Leipzig
Frank
Benutzeravatar
Pollux
Beiträge: 173
Registriert: Fr 11. Mai 2018, 09:19

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Pollux »

Ich habe ja offenbar ein identisches Leiden mit meiner Kiste, hatte allerdings vor dem Ersetzen der Endtransistoren alle Elkos getauscht und damit nicht mehr den Ursprungszustand, anders als bei Dir, Rufula, da waren die Elkos ja noch original. Eigentlich kommen nur noch die Endtransistoren als Problemfall in Frage, warum auch immer. Ich hatte bei mir die spannungsfestere C-Variante eingesetzt, original war A verbaut. Ich habe einmal Fairchild und dann, als alle "verbraucht" waren, Inchange verwendet, machte aber keinen Unterschied.

Vielleicht waren die originalen Transistoren doch irgendwie selektiert, aber weder die Bezeichnung der Originalteile noch eine Bemerkung im Service Manual weisen darauf hin.

R804 ist übrigens ein Sicherungs-Widerstand, der sich quasi selbst auslötet, wenn er zu warm wird. Der ist auch nicht mit normalem Lot verlötet, sondern mit einer speziellen Legierung, die bei weit niedrigeren Temperaturen schmilzt. Da Du da ja auch einen neuen Widerstand eingelötet hast, wird er jetzt seine Schutzfunktion nicht mehr erfüllen können.
Rufula
Beiträge: 79
Registriert: Sa 17. Dez 2022, 19:41
Wohnort: Leipzig

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Rufula »

Hallo Pollux,
das mit den Transistoren habe ich auch gedacht und ich habe auch die C Variante verbaut.
Ich habe das Gerät eine Weile laufen lassen und es klang ziemlich unsauber, es kratzte, vor allem bei geringer Lautstärke.
Dann habe ich den Ruhestrom vorsichtig erhöht und das Signal hörte sich sauberer an. Beim Einschalten (mit knacken) ging dann immer der Computer Monitor aus, vom Computer der das Signal lieferte. Als ich dann bei 50mA angekommen war, klang es einigermaßen normal und beim nächsten Einschalten flog die Sicherung und ein Transistor ist wieder hin. :( :?:

Das mit dem speziellen Lot habe ich natürlich nicht bedacht, aber was schützt dieser Widersand? Ich habe mal gemessen, 112°C ist das Ding heiß.
Da ist jetzt nur die Beleuchtung dran, wenn ich die beiden Kabel ablöte bleibt der kühl.
Viele Grüße aus Leipzig
Frank
Benutzeravatar
Pollux
Beiträge: 173
Registriert: Fr 11. Mai 2018, 09:19

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Pollux »

Die Endstufe ist aber auch mit R804 verbunden... Ich durchblicke allerdings die Schaltung nicht weit genug, um sagen zu können, was genau abgesichert wird.
Benutzeravatar
oldiefan
Beiträge: 208
Registriert: Sa 14. Jan 2023, 18:04
Wohnort: Staufen / Breisgau

Re: MR200 Endstufe nächstes Kapitel

Beitrag von oldiefan »

Eure Beobahtungen scheinen ja dafür zu sprechen, dass der MR200 mit BDW93C/BDW94C (ST) schwingt.

Grundig verwendet aber BDW93A/BDW94A. Das Datenblatt von ST zu BDW93C, BDW94C und BDW94B schliesst die A Typen bewusst aus. Ist Euch das aufgefallen? Ich will nicht behaupten, dass das so ist, aber es in Erwägung ziehen: Vielleicht sind die A-Typen doch deutlich anders?

Ausserdem, bei Schwingen immer den Widerstand und den Kondensators des Zobel-Gliedes überprüfen (R687/R787 und C642/C742). Schaltungstechnisch ist ungewöhnlich, dass das Zobelglied "aussen", also parallel zum Lautsprecheranschluss und erst hinter dem LR-Glied angebracht ist und nicht bereits vor dem LR-Glied (wie beim MA 100) oder sogar vor dem Ausgangskoppel-Elko. Das scheint mir gegen Schwingneigung weniger wirksam.

Ich schlage vor, versuchsweise 220 pF (oder 270 pF) Kerkos zwischen Basis und Kollektor der Endtransistoren nachzurüsten - so wie das auch beim MA 100 gemacht ist.

Gruß
Reinhard
Benutzeravatar
Pollux
Beiträge: 173
Registriert: Fr 11. Mai 2018, 09:19

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Pollux »

Bei meinem MR war das Ausgangssignal auf Schwingungen hin mit einem Oszilloskop überprüft worden, da war nur die reine NF zu sehen. Ich meine, daß ich zu dem Zeitpunkt den Ruhestrom auf 50mA eingestellt hatte und wir dann langsam mit einem Stelltrafo von 0 bis 220 Volt hochgedreht haben, auf die Art und Weise hat der MR sich nicht beim Einschalten zerlegt.

Die Endstufe stirbt auch nie im Betrieb, nur beim Einschalten, und dann sofort im Einschaltmoment und nicht erst nach ein paar Sekunden. Kann so was ausschließlich durch Schwingungen verursacht werden ?

Kennt jemand den Hersteller der Originaltransistoren ? Ein Bild davon ist im ersten Beitrag dieses Themas zu sehen. Ich bastele schon recht lange, aber das Logo habe ich noch nie woanders gesehen. Vielleicht gibt's zu dem Typ ein aufschlussreiches Datenblatt ?

Der Thread zu meinem Gerät ist der hier:

https://www.grundig-forum.de/viewtopic.php?t=172
Rufula
Beiträge: 79
Registriert: Sa 17. Dez 2022, 19:41
Wohnort: Leipzig

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Rufula »

Hallo Reinhard und Pollux,
danke für eure Beiträge, ich habe leider auf ein allgemeines Datenblatt und das von Fairchild geguckt und dort sind die Werte bis auf die Spannungsfestigkeit identisch, dass es bei ST keinen A gibt ist mir nicht aufgefallen. Leider ist die A Variante nicht bzw. nur über kostenintensive ausländische Händler verfügbar.
Mir ist aufgefallen, dass bei mir 3x der rechte Kanal, BDW94 (T623), BC558 (T642) und Widerstand 1Ohm (R679) beim einschalten zerstört wurde.
Außerdem ist da noch der extrem heiße R804.
Ich werde morgen die alten Transistoren einsetzen, muss aber leider einen ersetzen. Den werde ich dann nicht an der oben erwähnte Stelle einlöten.
Parallel dazu, werde ich die Keramik zwischen Basis und Kollektor nachrüsten. Ich habe 220pF und 300pF, welche wären besser geeignet?
IMG_20230310_131307a.jpg
Bis auf den linken ist das die originale Bestückung.

Hilft uns das http://www.hifi-forum.de/viewthread-185-4065.html irgendwie weiter?
Viele Grüße aus Leipzig
Frank
Benutzeravatar
oldiefan
Beiträge: 208
Registriert: Sa 14. Jan 2023, 18:04
Wohnort: Staufen / Breisgau

Re: MR200 Endstufe nächstes Kapitel

Beitrag von oldiefan »

Hmmm,

ich sehe jetzt nicht, wie die verlinkten Berichte uns hier weiterhelfen. Überall das gleiche Problem (Endstufe macht Suizid bei Einschalten), aber ohne Lösung. Da scheint irgendwas grundsätzlich faul bei der MR 200 Endstufe.

Also evtl. doch kein Schwingen, sondern zu hoher Querstrom im Einschaltmoment?
Ich werde mal eine Simulation starten. Vielleicht gibt es daraus Erkenntnisse?

Gruß
Reinhard
Benutzeravatar
Pollux
Beiträge: 173
Registriert: Fr 11. Mai 2018, 09:19

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Pollux »

@Rufula:

Laut diesem Beitrag hier:

http://www.hifi-forum.de/viewthread-185-5647.html

ist R804 dazu da, um die Spannung für den folgenden Regeltransistor zu verringern und muß daher heiß werden.

Gleichzeitig ist er als Sicherungswiderstand ausgelegt, das verwendete Lot besteht glaube ich aus Woodschem Metall. Wenn Du den alten Widerstand noch hast und die Verlötung der Feder noch intakt ist, solltest Du ihn wieder einlöten können.

Reinhard, ich habe schon mehrfach über Deine Simulationen mit LTspice im Saba-Forum gelesen, das wäre natürlich eine super Sache und könnte wirklich helfen, die MR Geräte am Leben zu halten. Ich persönlich mag diese kleinen Dinger irgendwie.

Könnte es irgendwie helfen an den Transistoren Messungen durchzuführen ? Originale Exemplare könnte ich evtl. aufgehoben haben, aber mehr als ein Multimeter und einen von diesen chinesischen Bauteile-Testern habe ich als Meßmittel nicht zu bieten.
Antworten

Zurück zu „MR 200“