MR200 Endstufe nächstes Kapitel

Moderator: timundstruppi

Benutzeravatar
oldiefan
Beiträge: 214
Registriert: Sa 14. Jan 2023, 18:04
Wohnort: Staufen / Breisgau

Re: MR200 Endstufe nächstes Kapitel

Beitrag von oldiefan »

Tatsächlich liefert die Simulation einen Hinweis darauf, was evtl. das Problem ist.

Es kommt zu einem periodischen "Pumpen" (Frequenz ca. 3 Hz) mit enormen Stromspitzen von 10 A an den Endtransistoren (Emitterstrom T622 gezeigt), wenn R665 hochohmig oder zu/über R665 die Verbindung unterbrochen ist (auch Lötstellen am Widerstand prüfen!).

R665 hat man nicht gleich auf dem Schirm, da er "ausserhalb" der eigentlichen Endstufe ist. Aber hier gilt: Kleine Ursache - enorme Wirkung!
R665.jpg



Schaltung bei Unterbrechung an/vor/nach R665:
Grundig MR 200 Endstufe_an R665 unterbrochen.jpg
Grundig MR 200 Endstufe_an R665 unterbrochen_.jpg
Diese Situation wird vermutlich die Endtransistoren zerstören!



Ist die Verbindung der Versorgungsspannung (+44 V) an/über R665 korrekt hergestellt, arbeitet die Endstufe in der Simulation fehlerfrei:

Grundig MR 200 Endstufe_an R665 verbunden.jpg
Grundig MR 200 Endstufe_an R665 verbunden_.jpg

Hilft das?

R804 darf warm werden, das sehe ich auch so.
Trotzdem sollte man prüfen, ob hinter dem Regeltransistor T839 noch die +15 V anliegen. Nur dann sind der Transistor und die Zenerdiode D802 in Ordnung. Dabei sehe ich kritisch, dass an dieser Leitung der Pufferkondensator C0816 nur für 16 V ausgelegt ist. Der sollte mit einem für mindestens 25 V Spannungsfestigkeit ersetzt werden.


Nachtrag:
In der Simulationsschaltung ist L1 (die Induktivität über R679) noch mit 1 µH eingetragen. Weitere Simulation zeigt, dass der Wert höher sein muss, ca. 1 mH. Das hat aber auf den beschriebenen Effekt des fatalen Endstufenausfalls bei Unterbrechung an R665 keinen Einfluss.

Gruß
Reinhard
Benutzeravatar
oldiefan
Beiträge: 214
Registriert: Sa 14. Jan 2023, 18:04
Wohnort: Staufen / Breisgau

Re: MR200 Endstufe nächstes Kapitel

Beitrag von oldiefan »

Vielleicht helfen auch weitere Spannungsangaben bei der Endstufe. Grössere Abweichungen könnten den Weg weisen.

Hier sind alle Soll-Spannungen für 44 V Versorgungsspannung eingetragen:
MR 200 Endstufe Spannungen.jpg


Und hier für 48 V Versorgungsspannung:
MR 200 Endstufe Spannungen bei 48V.jpg


Reinhard
Benutzeravatar
oldiefan
Beiträge: 214
Registriert: Sa 14. Jan 2023, 18:04
Wohnort: Staufen / Breisgau

Re: MR200 Endstufe nächstes Kapitel

Beitrag von oldiefan »

Ich glaube, ich habe noch einen casus knacktus gefunden:

Ein einem anderen Forenbeitrag heisst es zum MR 200:

"Trickreich war, dass bei einem anderen Elko Plus und Minus auf der Platine verkehrt gekennzeichnet waren. Wenn man da nicht aufpasst .... "

Habt Ihr darauf geachtet?
Welcher Elko ist falsch gepolt auf der Platine eingezeichnet? (Im Schaltplan steht es richtig!)

Bezeichnend ist auch diese Forenmeldung an anderer Stelle:
"Alle C's und Elkos gewechselt, nachdem ich das Gerät gebraucht erstanden hatte - und dann flogen die Endstufen sofort ab!
Bei mir war es einer der Endstufen-Elkos - neu gekauft und mit kurzschluß."

Glaube ich nicht! Wenn man Elkos verpolt einbaut, können sie aber schnell einen inneren Schluss entwickeln. Das wird es gewesen sein!


Bitte mal schauen, sind die unteren beiden grossen Elkos richtig gepolt eingebaut?
Bild 1.jpg
Bild 2.jpg
Wie sieht die Lötseite aus?



Reinhard
Zuletzt geändert von oldiefan am Sa 11. Mär 2023, 07:20, insgesamt 2-mal geändert.
MaxG
Beiträge: 234
Registriert: Sa 17. Dez 2016, 16:08

Re: MR200 Endstufe nächstes Kapitel

Beitrag von MaxG »

Das ist der Grund, warum nur Profis an die Grundigs ran sollten. hihi
Benutzeravatar
mampfi
Administrator
Beiträge: 1568
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen

Re: MR200 Endstufe nächstes Kapitel

Beitrag von mampfi »

Nachdem das Problem ja bei mehreren auftritt, halte ich die Theorie mit dem veropolten C nach einem C Tausch am wahrscheinlichsten.
Daß bei allen betroffenen eine Unterbrechung an oder um R 665 (erinnert mich jetzt gerade an Ulm :D ) vorliegen soll eher unwahrscheinlich.

Aber .......es gibt ja bekanntlich nichts, was es nicht gibt.
Jede Menge Grundig Zeugs, garniert mit etwas Revox, Braun, Dual und Sony, an 5 Anlagen.

Grundig forever :D
Benutzeravatar
timundstruppi
Beiträge: 2222
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof

Re: MR200 Endstufe nächstes Kapitel

Beitrag von timundstruppi »

Interessant, der Elko scheint verpolt zu sein. Ob mir das aufgefallen wäre? Wahrscheinlich.

Aber haben die nicht noch die E/A Mimik, die die Elkos schnell entlädt. Auch da mal schauen, ob alles OK ist. Nicht wegen Schwingen, aber wegen des Plopps, der auch Spitzen erzeugt.

Die Geräte sind sehr schön, waren Jahre in der Küche, nun MXVMA. ;)
Benutzeravatar
Pollux
Beiträge: 175
Registriert: Fr 11. Mai 2018, 09:19

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Pollux »

Ich habe R665 gerade mal ausgelötet und gemessen, hat die zu erwartenden 130KOhm und ist auch optisch unauffällig. Die Lötstellen waren auch i.O., die mit R665 zusammenhängenden Leiterbahnen habe ich ebenfalls durchgemessen, alle Verbindungen sind da. Die beiden Spannungen vor und hinter dem Widerstand sind vorhanden (48,2V und 21,0V).

Reinhard, erstmal vielen Dank, daß Du Dir die Mühe mit LTspice gemacht hast. Warum hast Du die Simulation mit unterschiedlich hohen Versorgungsspannungen laufen lassen ? 220 vs. 240 Volt ?

Bezüglich der Elkos: Original sind da ja Exemplare mit dreibeinigem Massering verbaut und der Pluspol ist genau in der Mitte, da kann man eigentlich nichts verwechseln, auch weil von drei Massepins zwei nur als mechanischer Stützpunkt dienen. Ich habe bei denen ehrlich gesagt gar nicht auf die Polaritätsangaben auf der Platine geachtet. Bei Rufulas Bild sieht das aber in der Tat verdächtig aus. Er hatte die Endstufenprobleme allerdings auch schon mit der originalen Elko-Bestückung...

So sieht das bei meinem MR aus:
Dateianhänge
rps20230311_091640.jpg
Benutzeravatar
Pollux
Beiträge: 175
Registriert: Fr 11. Mai 2018, 09:19

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Pollux »

Ich habe alle Spannungsangaben aus der Simulation an meinem MR nachgemessen, leider alles unauffällig. Es ist aber interessant, daß alle Spannungen stimmen, obwohl meine Ruhestrompotis komplett zugedreht sind und der Ruhestrom deutlich unter 50mA sein müßte.

Hast Du die Simulation mit 50mA laufen lassen ?
Dateianhänge
MR 200 Endstufe Spannungen bei 48V_Meßwerte.jpg
Rufula
Beiträge: 79
Registriert: Sa 17. Dez 2022, 19:41
Wohnort: Leipzig

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Rufula »

Hallo Leute,
welches Interesse :o.
Reinhard, danke für den außergewöhnlichen Aufwand :D.
Also, wenn ich mir die Mühe mache die komplette Platine neu zu bestücken, ist sorgfältiges arbeiten oberstes Gebot, dann dauert es halt länger :).
Jedes Teil welches ich ausgelötet habe, wurde überprüft. Ich habe einige grenzwertige Werte gefunden, aber, bis auf die zerstörten Endstufenteile, keine defekten entdeckt. Eigentlich eine sinnlose Arbeit. :(
Der "casus knacktus" ist mir in dem Text auch aufgefallen, leider habe ich den Fehler auf der Platine nicht bemerkt. Welcher Elko soll den das sein?
Im Schaltplan gab es einige Fehler, die haben aber damit nichts zu tun z.B. 130 Ohm statt 130 kOhm und ähnliche.
Der R804 ist nicht warm, sondern heiß (112°C).
Ich habe versucht die Darstellung meiner Bastelarbeit auf den Bildern nachvollziehbar zu machen.
Lötseite 4700_3300 Elko original.jpg
Lötseite 4700_3300 Elko neu.jpg
Lötseite 4700 Elko neu (2).jpg
Ich bin heute zu langsam, wie Pollux bereits schrieb, hatte ich den ganzen Scheiß schon mit der originalen Bestückung, nachdem ich einen BDW94 im rechten Kanal gewechselt habe. Ich habe das Gerät schon defekt erworben und weiß deshalb nicht ob es jemals funktioniert hat. :)
Viele Grüße aus Leipzig
Frank
Benutzeravatar
Pollux
Beiträge: 175
Registriert: Fr 11. Mai 2018, 09:19

Re: MR200 Endstufe nächstes Kapitel

Beitrag von Pollux »

Ah, Du hast den Minuspol des einen 4700uF Elkos an einen der nicht verbundenen Lötstützpunkte gelegt und von da eine Drahtbrücke zur Masse gezogen. Auf den Bildern sah es erst so aus, als wenn da aus dem Nichts eine neue Leiterbahn auftaucht. Das erklärt dann auch die unlogische Positionierung der beiden großen Elkos zueinander.

Auf Seite 2 dieses Threads sieht man auf einem Bild von Franks MR die Platine ohne die vier großen Elkos, der Bestückungsdruck sieht richtig aus. Da ja von einem fehlerhaften Druck die Rede war gibt es entweder mehrere Platinenversionen oder es war ein Elko auf einer anderen Position gemeint.
Antworten

Zurück zu „MR 200“