MR 200, Senderabstimmung fehlerhaft

Moderator: haribert

Antworten
dicker007
Beiträge: 5
Registriert: Mo 7. Okt 2019, 11:57
Kontaktdaten:

MR 200, Senderabstimmung fehlerhaft

Beitrag von dicker007 » Di 8. Okt 2019, 12:48

Mein Name ist Michael, bin 53 Jahre und gelernter Radio-und Fernsehtechniker. Bei meiner ersten Anfrage in diesem Forum geht es um einen etwas älteren Grundig Receiver "MR 200". Nachdem das Gerät nach Jahrzehnten langen NICHT-Gebrauch wieder in Betrieb genommen wurde, bin ich positiv überrascht, dass das Gerät grundsätzlich immer noch (fast) tadellos funktionierte. Für die folgende Problemchen benötige ich dennoch Hilfe, hier aus dem Forum.
1. Die Sendereinstellung für die Stationstasten lässt keine Einstellung der unteren Frequenzen (... wir haben einen Sender bei 88.0 MHz) zu. Grund könnte ein fehlerhafter Abgleich der "Referenzspannungen" (Einstellbar mit R 36 und R 37) sein. Nachdem ich das Poti, R37, minimal verstellt habe, ist 88.0 zu empfangen. Die Potis sehen auch nicht mehr so gut aus. Ich habe zwar den Schaltplan vom Gerät, jedoch keine Abgleichanleitung. Kann mir da jemand weiterhelfen?
2. Die Mittenanzeige (zwei LED’s, > <) scheinen ohne Funktion zu sein. Es wird jedenfalls beim Abstimen eines Senders nichts angezeigt.
3. Die Potis für die Ruhestomeinstellung der Endstufe sehen auch nicht mehr vertrauenerweckend aus. Auch hierfür benötige ich eine Abgleichanleitung.
4. Dieses Problem wurde bereits in einem anderen Thread behandelt .... Bei der Achse für den Dreko ist das Kunststoffteil gebrochen (s. Foto).
Achse v. Dreko.jpg
Deshalb ist der Dreko schwergängig. Vielleicht hat da auch schon jemand dieses Problem gehabt (... dieser Dreko soll ja auch bei anderen Modellen vorkommen …) und kann mir da wertvolle Tipps geben?

Schon mal vorab vielen Dank für eure Bemühungen.
VG Michael

dicker007
Beiträge: 5
Registriert: Mo 7. Okt 2019, 11:57
Kontaktdaten:

Re: MR 200, Senderabstimmung fehlerhaft

Beitrag von dicker007 » Di 8. Okt 2019, 12:49

Achse v. Dreko.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
mampfi
Administrator
Beiträge: 374
Registriert: Mo 12. Okt 2015, 22:07
Wohnort: Eislingen
Kontaktdaten:

Re: MR 200, Senderabstimmung fehlerhaft

Beitrag von mampfi » Di 8. Okt 2019, 18:18

Herzlich Willkommen, hier im Forum.
Im Downloadbereich gibt es ein Service Manual für den MR200.

Schon mal da rein geschaut?
2 x Grundig TS 1000. Jeweils wahlweise als 2Spur, 4Spur oder 4Spur Autoreverse. Mit drahtloser Fernbedienung, Dolby, Burr Brown OP-Amp Ausgang. Und jetzt neu: Die VU Meter zeigen das Hinterbandsignal an.Täglich im Wohnzimmer in Verwendung: Grundig SXV 6000, Grundig A5000, Grundig ST 6000, TS 1000 und Grundig CF5500-2 an Canton Plus E Subwoofersystem. Im Esszimmer: Grundig V5000, Grundig T5000, grundig CF 5500 und Grundig CF 5500-2. In der Elektronikwerkstatt: Grundig V 5000, Tuner T6500 und Revox B77/HS. In der mech. Werkstatt: Grundig SV2000.

Grundig forever :D

Benutzeravatar
timundstruppi
Beiträge: 443
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof
Kontaktdaten:

Re: MR 200, Senderabstimmung fehlerhaft

Beitrag von timundstruppi » Di 8. Okt 2019, 23:42

Ja, da steht es, danach habe ih es auch gemacht... ;)

Ruhestrom sollte keien Problem sein...Lötbrücke?

dicker007
Beiträge: 5
Registriert: Mo 7. Okt 2019, 11:57
Kontaktdaten:

Re: MR 200, Senderabstimmung fehlerhaft

Beitrag von dicker007 » Mi 9. Okt 2019, 10:40

… vielen Dank, Serviceunterlagen hab ich jetzt gefunden.
Wenn ich das richtig interpretiere ist der Messpunkt "MP 7" zu kontrollieren. Leider finde ich den MP nicht im Schaltplan. Handelt es sich dabei um den von mir rot markierten MP (s. Foto)?

VG Michael
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
timundstruppi
Beiträge: 443
Registriert: Do 29. Sep 2016, 17:25
Wohnort: schloss mühlenhof
Kontaktdaten:

Re: MR 200, Senderabstimmung fehlerhaft

Beitrag von timundstruppi » Mi 9. Okt 2019, 21:00

Das legt die obere und untere mögliche Tuningspannung fest. Das sollte man doch im Schaltplan doch finden...

dicker007
Beiträge: 5
Registriert: Mo 7. Okt 2019, 11:57
Kontaktdaten:

Re: MR 200, Senderabstimmung fehlerhaft

Beitrag von dicker007 » Fr 22. Nov 2019, 08:25

… ich wollte nur nochmal kurz Rückmeldung zum Problem mit der defekten Drehko.-Achse geben …
Ich habe die Achse auf eine Akkubohrmaschine gespannt und dann mit feinem Schmirgelpapier vorsichtig um einige Zehntel abgeschliffen. Danach etwas Fett und alles war wieder leichtgängig. Hoffe das hält jetzt wieder die nächsten Jahre …

Was immer noch defekt ist, wäre die "Mittenanzeige". Wenn ich die Taste gedrückt halte wir der Ton stumm geschaltet. Die beiden LED's bleiben dabei dunkel. Hat da evtl. jemand noch einen Tipp für mich, bzw. kann mir kurz mitteilen wie die Funktion sein muss wenn die Taste (FM Preset) dedrückt wird?

Danke und VG
dicker007

Antworten

Zurück zu „80er Jahre“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste